Results 1 to 8 of 8

Thread: HELP! Windows Live Movie Maker error 0x87160139

  1. #1
    Staff Sergeant Array
    Join Date
    Aug 2010
    Posts
    123

    Exclamation HELP! Windows Live Movie Maker error 0x87160139

    This is also the same thing I posted at the Windows Phone 7 Backstage Forum. You can view it at http://www.windowsphone7.com/backsta...ror-0x87160139
    ***************************************************************************************************************
    While editing my videos in Windows Live Movie Maker, I sometimes saw yellow triangle marks on some of my videos. They have the ordinary picture, and when I save a trimmed video, the triangle marks would appear, most of the time the ones just before it I splitted from. The marks would appear too when I clicked other clips to view. I double-clicked them and it said:
    "The file might be corrupted or might be in a format that Movie Maker doesn't recognize.
    This movie can't be saved or published until <clip name /> is removed from the project.
    Error: 0x87160139"
    I am using .avi clips, and in the previous version of WLMM no such thing happened.

    When I clicked them again, the yellow triangle mark disappeared and the videos following them become the error ones. I just saved my project and reopened them, and the errors didn't appear. I clicked on a clip, nothing happened. I saved my project into a movie, and while it was saving halfway, an error will appear. It said:
    "Sorry, your movie can't be saved. Find any missing files or remove the unusable items from your project, and then try again.
    Error: 0x87160139"

    I tried over and over again to save it without disturbing my project, but the same error appeared halfway. I can view all this clips in Windows Media Player and in the previous version of WLMM, nothing like this happened before.

    I also tried copying my project and tried to save my project into a movie from there, but the same error occured. I uninstalled, redownloaded the Windows Live Essential Setup and reinstalled WLMM yesterday and it is still the same. Can someone help me rectify this problem without interfering with my project ASAP?

    I really love WLMM and I wish such thing won't ever happen again. Can Microsoft too provide a patch ASAP to fix it without ruining my hard work?
    ***************************************************************************************************************
    So, can someone help me solve this problem? The project I am trying to save is my 7th montage. If it is not rectified, I can't show it...

  2. #2
    Staff Sergeant Array
    Join Date
    Aug 2010
    Posts
    123
    THis time at http://windowslivehelp.com/thread.as...c-290e548e9741
    ****************************************************************************************************
    Just now, I tried making another project, this time with different clips. When I saved the trim for my 14th clip, that clip and the clip before it, which is the one I splitted from before, turn into error ones. When I double-clicked one of them, the same error message appear:
    "The file might be corrupted or might be in a format that Movie Maker doesn't recognize.
    This movie can't be saved or published until <clip name /> is removed from the project.
    Error: 0x87160139"

    I clicked once again on them, this time a single click, and the error signs disappear. I scrolled upwards and noticed that this time another clip has an error. I single-clicked it, and the error sign disappear and this time, another clip has an error. I clicked about, each error clip fixing itself and another clip turns into an error until I reached a clip which won't fix itself when I single-clicked it. I double-clicked it, and the same error message appear again:
    "The file might be corrupted or might be in a format that Movie Maker doesn't recognize.
    This movie can't be saved or published until <clip name /> is removed from the project.
    Error: 0x87160139"

    I pressed the "No" option and did it a few times. The error remained there, I scrolled about, and that is the only clip with the error sign. I waited a while, and the clip suddenly fixed itself. I just saved and hit the Close button on the top right corner.

    I had read a couple of articles stating that WLMM favours .wmv and .wma files over other formats. But that shouldn't be use as an excuse to cause trouble as no such error happened in the previous version of WLMM. If WLMM aims to be a simple video editor for the general consumer, it shouldn't have these problems as the previous version doesn't.

    Please rectify this matter once and for all without having to ruin my project that I've spent hours on.
    ****************************************************************************************************
    The problem persists too! HELP!

  3. #3
    use another software.!
    a.k.a. Prince-Of-Demons

  4. #4
    Captain Array
    Join Date
    Dec 2009
    Posts
    859
    My mum told me not to talk to strangers. Shhh...
    llUnDead_Swingll
    Xalibre

  5. #5
    Brigadier General Array hunterboy920's Avatar
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    3,877
    Quote Originally Posted by BlackieShooter
    My mum told me not to talk to strangers. Shhh...
    LOL !

    To TS: Try using another software
    No Signature... Wait, isn't these 2 sentences my signature?

  6. #6
    Staff Sergeant Array
    Join Date
    Aug 2010
    Posts
    123
    I tried using Pinnacle Videospin and Avidemux, but I still prefer Windows Live Movie Maker because the ribbon interface is extremely simple to use, unlike other softwares.

    Also, as mentioned in my first post, I had spent hours editing my clips. I just don't want to waste my time...

    Also, any suggestions with other free video editors that is simple to use? Slow-motion is a must as my sniping has gone insanely fast, which I am going to put in around my tenth montage.

  7. #7
    Major Array
    Join Date
    Aug 2010
    Posts
    1,214
    I think this should be in the Technical Support Section ?
    iLikeToSnipe______________________________-Setsuna- _____________________________소녀시대 l 김태연


  8. #8
    Second Lieutenant Array
    Join Date
    Feb 2010
    Posts
    378
    Quote Originally Posted by tanthebun
    I tried using Pinnacle Videospin and Avidemux, but I still prefer Windows Live Movie Maker because the ribbon interface is extremely simple to use, unlike other softwares.

    Also, as mentioned in my first post, I had spent hours editing my clips. I just don't want to waste my time...

    Also, any suggestions with other free video editors that is simple to use? Slow-motion is a must as my sniping has gone insanely fast, which I am going to put in around my tenth montage.
    Go Vegas . Easy .
    I am a big fan of lostprophets !
    A AMD Fanboy , do not try to poke fun at them , or else i will shoot you with my ian watkins M3
    AMD Phenom II x4 955 BE : 3.8ghz
    ASROCK Extreme4 890FX
    2x Sapphire Radeon HD 5770 Vapor X
    16GB DDR3 - 1866 BEMP
    1TB SATAIII WD Caviar Black
    Also Known As DJDestiny
    Battle Info !
    Oh yes , i use my laptop and play bs most of the time .
    Clan Assistant of : tBlackOps
    http://valid.canardpc.com/cache/banner/1503615.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •