Page 1 of 2 1 2 Last
Results 1 to 10 of 11

Thread: nProtect GameGuard - Hack detected

  1. #1

    nProtect GameGuard - Hack detected

    After 2mins of opening Blackshot, nProtect GameGuard pops up with an error saying that a Game hack has been detected, and blackshot closes itself. I called the technical hotline for help, and i tried ExperimentalBeX's solution to "Game Hack detected" errors in Blackshot. But it still doesn't work. I disabled 4 services regarding firewalls or antimalware protection, but it still detects a hack! I am at my wits end. The guy on the technical support helpline had asked me to post here for help. So help me pleaseeeee!

  2. #2

    Process Log

    And this is my process log. I followed another guide to do this.

    http://www.sendspace.com/file/m0sswy

  3. #3

    ...

    Why does it take so long for somebody to reply me?

  4. #4
    Private Array
    Join Date
    Mar 2011
    Posts
    11

    I have encountered this.

    Hi AcidicNipple,
    I have encountered the probelm mentioned above already TWICE and I have restarted my computer and it works everytime.
    Also do check that if you have installed any of the mentioned programs http://forum.blackshot.garena.com/sh...ll=1#post86825here

  5. #5
    Brigadier General Array GM_Testarossa's Avatar
    Join Date
    Aug 2010
    Posts
    4,046
    Hi AcidicNipple, may I ask you to try to uninstall Funshion, the Chinese program?

  6. #6

    edwin291

    Hello edwin291, i checked and i dont have any of those progs installed, except windows media player. And i used to have some macro's, but i have already uninstalled all of them. I've also restarted my computer many times to no outcome ): Thanks anyway!

  7. #7

    GM_Testarossa

    Hmmm, i don't think Funshion would be the cause, because my neighbour has the same version of Funshion as me, and his blackshot works perfectly fine. I suspect that the hack detected problem has something to do with my previously installed macros. I actually installed more than 3-4 different macro programs, but now i have uninstalled all of them. Any way that there are some left over files that causes the hack detection?

  8. #8
    And this is my process log when i run blackshot withou funshion. Still doesn't work ):

    http://www.sendspace.com/delete/j1li...3c68eb1d3fd6f9

  9. #9
    Brigadier General Array GM_Testarossa's Avatar
    Join Date
    Aug 2010
    Posts
    4,046
    Hi AcidicNipple, your link on the latest post in invalid. Please repost the correct link to the process log.

  10. #10
    I have problem with my BS , when i playing BS , GAMEGUARD will pop out ''GAME HACK HAVE BEEN DETECTED'' , i can't play BS because this , please GMs , help my problem ..

Page 1 of 2 1 2 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •